Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Cannot disable updates

Hi Martin,

Thank you for your prompt answer. I've sent you an e-mail as requested.



Re: Cannot disable updates

Thanks for your report.

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

Cannot disable updates


I am running WinSCP 5 with an INI file (no admin rights to access Windows registry). Each time it starts WinSCP:
1) Fails importing PuTTY sites,
2) Displays an "Error checking for application updates" box, with the message "SSL handshake failed : Secore connection truncated".

I tried to disable automatic update checking in the Preferences menu (set it to "Never"), but WinSCP checks anyway !

This is annoying as it takes forever (ok, about 30 seconds) before it concludes something went wrong and displays these error messages.

Is there a way I can actually prevent WinSCP / PuTTY from checking for updates?

Thank you for your help,