Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Please send a log file.

I was using the Norton Commander interface.
I used to keyboard shortcut for copy.
Yes, there were subdirectories in the directory I tried to transfer.

Re: problems copying directories from remote machine

I'm sorry, but I were not able to reproduce your problem. I need more info:
  • Which interface are you using (NortonCommander/Explorer)?
  • How did you transfer your files (drag&drop, keyboard shortcut...)?
  • Are there any subdirectories in directory you try to transfer?
  • Log file can be useful.

problems copying directories from remote machine

I tried to copy some directories from a server to my desktop and I get an error.
As an example if I were to try and copy the directory DOCS from the remote machine to my desktop I would get an error like this. Cannot create folder c:\DOCS\DOCS\DOCS\DOCS.....\DOCS :evil:
Now, there isn't a directory in DOCS named DOCS so it keeps on trying to create directories within directories within directories all with the same name as the original directory that I tried to copy.