Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


OK, thanks for your feedback.

Hi Martin,

thats strange, with debug version it works, and after reinstalling the beta it works too.##

i tried the same on the other laptop (reinstalled the non beta before) now it works there too.

thats crazy, i cannot explain how this happened

Re: No Drag and Drop with 5.14.2 beta 9079

Thanks for your report.

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

No Drag and Drop with 5.14.2 beta 9079


i use WinSCP on many computers (i support you via patreon).

On one of my pc i used auto-Update to update to 5.14.2 beta 9079.
After the update, i cannot use drag and drop anymore. Just nothing happens when i try it.

I started a second computer with an older version: Drag and Drop worked, after update the same problem occurs.

I dont know the last working version i had before, usually a beta :-( but after downloading 5.13.6 everything works)
Windows 10 1809 64 Bit