Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Hi Martin, thanks for the reply.

I'll be honest, all the guides I saw did say that Passive mode was the preferable mode for WinSCP (something to do with it making the burden of connecting on the external server, right?). But at the same time it seemed like every time I Googled these errors that I would get a result saying "try it in active mode".

Also, thanks for the suggestion, I'll go ahead and do that!

Re: Unable to connect to domain

In general, you should use the passive mode. It should work out of the box. If it does not, you have a network connectivity problem.

For such problems, please ask at an appropriate site like

Unable to connect to domain

Let me preface this question with an apology: I am a complete newbie when it comes to FTPs in general and so struggle with some of the more technical guides I have tried to read to solve my problem. So I was hoping that if I made a forum post I would be able to get a more detailed and personalized walk-through to solving my issue. With that in mind I'm sorry if the question is something that has been asked a hundred times before and if I don't immediately understand some answers.

So essentially a few days ago I updated a theme on my WordPress website ( and now trying to access it results in a syntax error. This was the same for trying to log in to the admin section. So I learn that to solve this, I need to access the site using an FTP.

First I tried FileZilla on my work Mac, but was repeatedly getting a 510 Mismatch error every time I tried to log-in. Some checking around online ( suggests that this is an issue with Firewalls and not using "Active Mode" on FileZilla (something I didn't know how to set up).

So now I've switched to my home PC and am trying to use WinSCP, as I was hoping it was just my work network that was the problem. First I was getting a time out issue of:
Timeout detected. (control connection)
So then I found a thread saying to turn on Active Mode and to try and and extend the amount of time that it takes to connect. So I unchecked Passive Mode and changed the server response timeout to 30 seconds. This then resulted in a new error:
"A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond."

I am at a complete loss and have no idea what to do or try next. Any help would be massively appreciated. Thanks in advance!

(P.s. I've seen a few posts here posting Logs and so-on, but I don't actually know where to find those/how to get them, so if those would be useful please let me know how to get them.)