Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Forbidden connection

Hi ! I'm sorry for the very late response. There has been a lot going on since I started this thread and I eventually forgot about my issue
I haven't really tried, since I downloaded a few and encountered issues that prevented me from even reaching the point of logging in. Filezilla wouldn't download itself, as an example, and I can't remember how many I tried but it was maybe 3 or 4 each with their own issues

Re: Forbidden connection

Can you connect with any other SFTP/FTP client?

Forbidden connection

Hi !
For a few days now I've been encountering issues when trying to log into my server.
I checked with the support from my host and I didn't do any mistakes.

I have an SFTP connection but I was recommended by a technician working for my host to try FTP which is supposed to be supported, though it did not work either.
When I try to log in I just get a "Access denied" message, regardless of using SFTP or FTP.
Once I tried with FTP and encryption (explicit I think) it displayed another message : "we can't recognise this certificate" with a couple details.
As I said, there was no mistake in my identifiers (hostname, username, port number, password) so this message shouldn't appear

Do you know how I could fix that ? Thanks a lot :)



NB : I am using WinSCP latest version to my knowledge, updated a few days ago. THe problem was occurring before and after.