Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


I have done nothing to Game DVR. Everything was fine a few months ago. Recently, there were some updates installed on my laptop and I found the issue. This is crazy but true.

Thanks Martin,


Thanks for sharing your findings.
WinSCP has nothing to do with Game DVR.
Didn't you by mistake configure WinSCP as game in Game DVR?

Thanks for your reply. I have found out that WinSCP uses something in Game DVR. Turning Game DVR off reduces GPU uses to 0% immediately. If I create a new winscp.ini file and turn Game DVR on, GPU use gets back to 20% all the time.


Re: WinSCP constantly uses 20% GPU all the time

Do you have the problem, if you start WinSCP with a fresh configuration? You can do that for example by starting it with /ini=c:\somepath\winscp.ini command-line parameter.
Windows 10 user

WinSCP constantly uses 20% GPU all the time

Dear Developers,

I am using WinSCP version 5.15.2 (build 9590). Recently, I have been feeling that my laptop running Windows 10 becomes hot and the fan makes loud noise. By using task manager on windows, I found that WinSCP uses 20% GPU all the time. So, I guess this is the reason why my laptop is hot every time I use WinSCP. Could you please help me solve this issue? It is so annoying.

Thank you.