Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Was able to run to success

Hi Martin, thanks for the reply. Oddly enough, it worked today when I tried again (running it from the command prompt). I can only imagine there was something odd with the laptop, but I don't know what it was. Thanks again!

Re: Must be logged in as an Administrator when installing

Can you please start the installer with /log=c:\some\path\setup.log command-line parameter and post the log here?

Must be logged in as an Administrator when installing

I'm using Windows 10 Enterprise (ver 1809) and attempting to load WinSCP 5.17.5. I currently have WinSCP 5.15.9 loading and working properly. When I double-click the WinSCP-5.17.5-Setup.exe file, it states "You must be logged in as an Administrator when installing this program." and aborts immediately. I'm 100% sure I'm logged in as an Administrator on the laptop and I've tried deleting and downloading the setup file a couple of times, but continue to have the same issue. I'm starting Windows Explorer by opening a CMD prompt (Run as Administrator) and then typing "explorer.exe". Unsure how to get past this issue? Thanks