Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Options
Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)

Options

Topic review

ericssh

not the client

I figured out that it isn't the client, downloaded others and it works the same. This isn't the correct forum but I hope somebody can help me out. Is there a way to make openssh for windows stop applying unix style file permisions on my windows server. I downloaded a commerical product (bitvise) and it doesn't have that problem.

help help.

thanks
Eric
Ericssh

Copy problem

Hello
I am using winscp 3.8.0 build 312
My server is a win 2003, running openssh from http://sshwindows.sourceforge.net/ kinda old but I like the small and easy install. As a side note if anybody has a recommendation for a lite sshd instead of the whole cygwin environment that would be great.

My problem is that when I copy files from my xp machine to my win 2003 server using sftp the file permissions are stamped with unix style permissions. Even though I have the set permissions option unchecked. I this a bug?

Thanks