Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


WinSCP FAR plugin does not work

I tried WinSCP FAR plugin on different computers, with different versions of FAR, and with different SSH servers, no success.

It does show the file list in the FAR panel. It does enter into directories. However, when I try to transfer (F5) or open (F4) a file, it does not work.

Under FAR 2.0 it alternates between error messages "Invalid access to memory" and "List index out of bounds (-1)" and does not transfer the file.

Under FAR 1.75 it entirely crashes FAR with "Abnormal program termination" message.

I tried this on two computers and with two servers.

What should I do? Is there any logfile or debug mode to see what happens?