Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: tunneling not working with windows 7

Yes, the error means that the tunneling machine rejected the tunneling.
So it indeed does not look like it is related to Windows 7.
Any chance you can post log files both from Windows 7 and XP?

Using version 4.3.5 (Build 1463) and the Commander interface.

tunneling not working with windows 7

I've used tunneling for a while with XP and it worked great. But now my machine has been upgraded to windows 7 and it no longer works. I get the following error:

Error while tunneling the connection.

Administratively prohibited (open failed).

It would appear the tunneled machine is rejecting the connection to the destination machine, but this all worked fine in XP, so something about Windows 7 is probably causing this Anybody got any ideas how to resolve this???