Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Invalid access to memory.

<Try to describe precise steps that lead to the problem (where do you click, what keys do you press, what do you see, etc.)>

I'm running WinSCP on Windows XP Pro 32bit SP3.
The error occurs when I attempt to open a session that I have configured to use an SSH tunnel. This worked fine under the previous versions I have used. I get the same error regardless of whether the session is opened via the GUI or via the console.

Console messages are shown below:
winscp> open MIB
Opening tunnel...
Searching for host...
Connecting to host...
Tunnel session authentication
Username: robercj
Tunnel session authentication
Invalid access to memory.
Please help us improving WinSCP by reporting the error on WinSCP support forum.
Authentication failed.

<If relevant, consider attaching a session log file or a screenshot)>

WinSCP 5.2.5

Error message:
Invalid access to memory.
Authentication failed.