Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Host is not communicating for 15 seconds ..... again

Thanks for your report.
I have sent you an email with a development version of WinSCP to address you have used to register on this forum.

Although I get the warnings periodically, the transfers do complete eventually, so perhaps this is not a big problem.

Host is not communicating for 15 seconds ..... again

Hi, I recently had this problem and it was sorted out, thanks again Martin!

HOWEVER, I have just upgraded my computer to Windows 7 64-bit (from 32-bit) and the problem has recurred.

I tried using 5.6.1, which was working for me before, and also tried the development build which was supplied (winscp20150401rtimeout), but the problem still occurs.

I took a log from 5.7.2, 29MB compressed - if you give me permission again I will upload it (the old password was denied).

WinSCP versions: 5.7.2, 5.6.1, 20150401rtimeout
started: moving from Windows 7 32-bit to 64-bit
windows version: Windows 7 64-bit
transfer protocol: SFTP
GUI: commander style
error: Host is not communicating for more than 15 seconds
steps: just start a file copy, it usually does a few tens of K and then gets stuck