Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


I meant, only about 100kb transfers, sorry. I just tried it again.

I can't get files to transfer, I'm going crazy!

Hey there! I have tried WinSCP and Filezilla and neither work. I'm trying to transfer files from my computer to my Raspberry Pi 2. If I transfer very small files, it works fine, but if I try transferring files that are larger than a few kb/mb it won't work. Initially it will connect and then tell me that the host is not communicating for over 15 seconds and then just wont transfer over more than 18 or so kb, or even less, if anything (often only 1 kb). After that, if I abort and reconnecting I'll just continually get an error 4 and nothing will work. I've tried allowing all remotely related programs through windows firewall, tried turning off optimizing buffer size, tried everything I know how to and it still wont work. Any ideas? Thanks a ton!