Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: I have the same problem

It is most likely about privileges of the web server/web application. Try to increase them.
Guest eiv

I have the same problem

Logs Attached.

Please help.



Re: Can't get WINScp running on remote ASP.Net MVC server

Please attach a full session and debug log file showing the problem (using the latest version of WinSCP).

To generate log file, set Session.SessionLogPath and Session.DebugLogPath. Submit the log with your post as an attachment. If you do not want to post the logs publicly, you can mark the attachments as private.

Can't get WINScp running on remote ASP.Net MVC server

WINScp runs fine when I run it .NET C# on ASP.NET MVC locally, using the .NET wrapper, communicating with a remote SFTP server. But when I deploy it, it does read any files.
I tried making the winscp.ini file writeable, but that did not solve the problem. I have both the .dll and .exe in the bin directory. Any suggestons?