Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


I haven't noticed that you are using SCP protocol. It is not supposed to work with it for subdirectories. It is documented on the link, I've posted previously. Use SFTP.

I tried it again.
* set the subfolders to 644 (rw-r--r--)
* go to maindirectory
* change properties: Add X to directories + Set group, ownership and permissions recursively

-> same as last time, subfolders still have 644

Re: set x for subfolders recursive doesn't work

Maybe you have missed one thing. The X is not added unless you gave the direcotry also R. Read documentation.

set x for subfolders recursive doesn't work


I'm using WinSCP to acces a linux-box via scp.
there were some folders without the x permission
so i tried to fix it:
* select the main folder
* F9 for properties
* checked set x for folders
* checked set recursive
* OK

-> the subdirectories don't have an x

verion: 3.7.4
protocol: scp
Interface style: Norton commander

Hope I cold help
and sorry for my english