Post a reply

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


I got it to worked, I first deleted the 553 version that was giving the black out TABs, and downloaded 557 version. I keep getting this error on the screen shot posted. I selected "ignore" and WinSCP installed and opened.

I have tested it and it worked fine.

I read however others getting this missing dll error. Hope I do not require this missing file, because no where I saw how to solve it.


Re: WinSCP 557 installation

Can you attach a screenshot?

Did you consider reporting it to a Wine project instead?

WinSCP 557 installation

I am using Ubuntu 15.10/64bit, I install "WINE" which allow me to run Windows program in Linux. I installed WinSCP 557, however, when I start it, I am getting some of the TABs "blacked out" and when I attempt to type the address in the address bar the cursor is moving but not seeing any text written.

The TABS that are "blacked out" at the Session / Save / Advance / Login

Really been racking my head on this. Any help would be appreciated. Thanks