Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: FTPS can't show directory or keep from timing out

Your question does not seem to have anything with WinSCP.
Please move it to relevant site, like

Things I've tried so far

So I know there are two ports/sessions control and data.

control is obviously working but data isn't, seems to suggest a firewall issue.

I've disabled the firewall completely on the server side no success. didn't do anything on the client but this is passive so i shouldn't need to, plus on android i don't know how :)

I've set inbound port rules on the server both manually by creating new rules and by simply enabling pre-made rules specifically FTP Server Passive Traffic in and FTP Server Traffic In. no success.

I just don't understand what is happening here and it is frustrating the heck out me, spent hours on this so far.

Thx everyone

FTPS can't show directory or keep from timing out

Hi Everyone

New to FTP in general as this is my first FTP server. Securing it with SSL.

Using MS Server 2016, have a default web site ( running with FTP publishing added to it. Default settings used except SSL is required, as far as certificates go I've tried multiple ones a self signed one, and the ones given to me by Microsoft through what appears to be godaddy.

The issue is simply getting past the error listing directory / message

I can see when i'm logged on the MS Server and under FTP sessions there is an active connection so part way successful.

I've tried numerous things to get this worked and checked suggestions on different threads/forums no avail.