Post a reply

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Chinese charactersin logfile

WinSCP uses your Windows UI language by default.
If you want to change this, use Interface\LocaleSafe raw configuration option:

$session.AddRawConfiguration("Interface\LocaleSafe", "1033")

Chinese charactersin logfile

I am running ver. 5.11 with .Net Assembly
Language is English, but all logfiles comes in Chinese.
In my powershell script the logging is enabled with
$session.SessionLogPath = $logfile
I have tried to run the script with standard winscp.exe /console but the result is the same,
only chinese characters in the logfile, I want plain english.