Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Issue was identified and resolved.
Network path was too long.

This issue occurs only from Windows 10 and Windows 2016 Server operating systems only.

WinSCP will not open from a shared folder using Windows 10

I am able to open WinSCP using my Windows 7 PC, but when I try to open it using Windows 10, nothing happens when I double click the executable.
The portable executable resides on a different server, inside a shared folder.
I have tried changing the compatibility settings for the executable to Windows 7, but same results.
My account has full control for this folder/file and when trying to launch as administrator it displays an error as well (screenshot attached).
Also tried installing the non-portable software on the file server, but still same issue.
Any ideas or suggestions?
Thanks in advance!