Post a reply

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Thank you for your response.I will try it.

I didn't try other clients.

I was uploading a lot of files using the script, but uploading was interrupted and I thought that it is problem with WinScp.

Re: 530 Sorry, no more connections for your ip

OK, but do you have any reason to believe that this is WinSCP problem? Can you upload the files using any other FTP client?

Anyway, it can help if you decrease a transfer speed (using -speed switch).

530 Sorry, no more connections for your ip

Hi. I can't upload all my files to ftp server.
There is error in log:
530 Sorry, no more connections for your ip

My script:

option batch continue

option confirm off
open ftp://user:password@server -timeout=120
synchronize remote -delete -filemask="| $RECYCLE.BIN/;  System Volume Information/; *.bak; *.tmp"  E:\ /E/

Answer from ftp support:
Dear Client,

in this case, you have simply used all the available connections for your client.

There is a limit of 10 concurrent connections. This is a hard limit, which we wil not raise.

The limit counts separately for WebDAV, SAMBA/CIFS, and FTP/SCP/rsync.

The limit is also separately for sub-accounts. So if you have multiple entities, accessing the storage box, using sub-accounts is highly recommended.

If you do not have any open connections any more, please check, if your software terminates the connections properly, so they are freed on our side as well.