Post a reply

Options
Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)

Options

Topic review

martin

Re: Error message (You don't have permission to access /Tester/ on this server)

This is not a WinSCP question.
It's about your web server.

Anyway, you are accessing directory in your browser.
For that to work you either:

  • Need to have directory index page generation enabled in your web server configuration (what it usually not used these days).
  • Or have directory index file uploaded (e.g. index.php).
For details, refer to your webserver/webhosting documentation.
cj333

Error message (You don't have permission to access /Tester/ on this server)


Image No : 1
This was problem for me. it was not Showing in Win SCP. anyone can solve problem permission ?

Image No : 2
This was my folder for display file Test_url.php





How to solve problem permission ?