Post a reply

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Scheduled task not working (just FTP available)

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, use /log=C:\path\to\winscp.log command-line argument. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Scheduled task not working (just FTP available)

Hi All,

is it possible, that scheduled task (Windows 10) is not working on FTP port?
On the server (not my server) there is no SSH/FTPS available.

My scheduled task is working when i run manually. I've read WinSCP-Faq-Scheduler, but not found solution for this.

I've tried:
- run with C:\Program Files (x86)\WinSCP\WinSCP.exe
- run with portable winscp (c:\temp, full right)
- run scheduled task with highest privileges
- run from mentoined folders (c:\program files... c:\temp)
- run with argument (/script="C:\temp\sync_local_to_FTP.txt" /log=C:\temp\log.txt)

Thanks for your every help or idea.