Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Options
Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)

Options

Topic review

martin

Thanks for your feedback.
dartrax

Hi martin,
I had no problems with highlighted taskbar buttons any more with the development version in the last few days. Thanks alot!
martin

Sent now.
dartrax

That would be perfect!
I'm using WinSCP instead of FileZilla exclusively now, and I'm very happy with it!
dartrax

Thanks! Just drop me a line when you found something or a setting that I should try. I'm watching this topic, so I'll get a mail instantly.
martin

I'll look into it.
dartrax

Yes I suppose that.
However, I don't see that error message (and I don't want to). Is there a way to disable that highlighting of the Taskbar Button also?

The goal should be to bother the user as less as possible. So the desired behavior should be:
When connection is lost, either automatically reconnect without bothering the user or reconnect as soon as the user needs the connection (like activating the window or navigating on server directories), again without bothering the user.

I'm coming from FileZilla and I don't experienced such a problem there. I think it just reconnected automatically. May be I set some special options there that I do not remember anymore.
martin

Re: Taskbar Button always highlighted

Doesn't it happen because your connection is lost (due to inactivity?) and WinSCP displays an error message – which might go away after the connection is reestablished.
dartrax

Taskbar Button always highlighted

Hi,
I'm new to WinSCP, I use the portable version 5.19.6
After a while, doing nothing (working in other applicatons, no uploading, just idle) the taskbar button of WinSCP gets highlighted. That's very annoying and I'm looking for a way to turn this off. I think it may have something to do with the endurance settings, but I don't know which one.
I also could minimize it to system tray, but I don't like to do that.