Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Connection Timed out

Hi guys!

I have to configure a new SFTP server. I followed the steps provided on WinSCP ( but on the final step of my process, I'm getting the error:
Network error: Connection to "..." timed out.

I checked the firewall rules from the server and it is ok, an inbound rule for the port 22 was created, allowing everything. Also, when I tried to create a new session, on the server, just using localhost, I got this message:
Cannot initialize SFTP protocol. Is the host running an SFTP server?

But my OpenSSH SSH server is already running.
I have already tried to add WinSCP on "Allowed apps and features".
Any thoughts?