Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Moving from mapped drive on Synology NAS was the problem

I solved my own issue.

The problem occurs when I try to move the files from a mapped drive on a Synology NAS. Because the drive is synced to my computer, I can go to c:/Users/(name)/SynologyDrive/(drive name)/folders/file and that works, but if I go to M:/folders/file it doesn't work.

I'm not sure why the "local" file (C: drive) works, but not the mapped drive, but glad to realize the issue and move on!

Transferring files suddenly wants to create folders

I've been doing my workflow the same way forever. Today, I received an Error Code 4, failure to create folder, when trying to transfer *.htm and *.xml files.

Windows desktop -> CentOS 7 server

I have write permission for the existing files on the server. I update them every day on my laptop, then transfer them to the server. The transfer works even though it returns an error code 3 (unable to set time/date) because I am in a group that has write permission.

This morning the transfer failed with the error code 4. I tried to transfer to a directory I have complete permissions for and it does indeed create a folder with the file name, then fails because there's no files (because it's not a folder, it's a file).

I can't figure out why today it wants to copy the files as folders...