Post a reply

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Transfer from local drive to WinSCP not working

I am planning to transfer all the csv files inside my local folder.

Source folder is
D:\DO NOT DELETE_Robobai Automation

and the destination is

This is the code I already created.
@echo off
"C:\Program Files (x86)\WinSCP\" ^
  /log="D:\DO NOT DELETE_Robobai Automation\WinSCP log\WinSCP.log" /ini=nul ^
  /command ^
    "open sftp://monadel:Kr3MHr* -hostkey=""ssh-ed25519 255 KoFwxuiDMwrr3XvNWVMGfWfDYrNkY4iYxAqoyFkmpAo""" ^
  "synchronize local D:\DO NOT DELETE_Robobai Automation\Files /writable/" ^

When I run it, it opens a CMD window and then that window closes after couple of seconds.
I assume it ran successfully but when I check the destination directory, the files are not there.

I am attaching here the WinSCP log as well.

I hope someone can help me from my problem as I am dealing and debugging this for weeks now but still no luck.