Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review



Ok, newbie mistake....even though I applied the port forwarding on the router and it loaded ok I guess I needed to force a reboot...OMG!! Ok, so after the reboot all is well. Thanks everyone.

Can you post a log file?

Also have you tried any other FTP client?

Sorry, forgot to mention this is using 4.2.9 for WINSCP. I am connecting from a windows 7 machine to another windows 7 machine.

Another command is currently pending, please try again later

Hi There! I am trying to setup my computer at home as a FTP server for me to be able to access away from home. Currently I have all firewalls turned off for testing purposes and have configured my ports in the router (21, 990, etc.). I am using Serv-U for my server software on the home computer. Whenever I try to FTP in using WINSCP, I login fine, but can never access my data. I keep receiving an error that states, "Another command is currently pending, please try again later." whenever I click on a folder. When I first log in I get this full message, "Could not retrieve directory listing. Another command is currently pending, please try again later." It will then show all my folders, but like I said it gives me the above error. I have tried changing my setting to passive as well as most of the solution I have come across. I have searched the internet for a couple hours without success. I am hoping some can help.