Tracker »

Bug 1820 – Backblaze support

: General
: Unspecified
: Enhancement
: Medium
: 4
: RESOLVED
: WONTFIX
Closing, as Backblaze now supports S3 API and will be compatible with WinSCP, once 5.17.6 with Bug 1871 is released.