Tracker Bug 1446

Ordering of columns that are invisible by default is not preserved

Last modified: 2016-08-12 10:10:17

No search results available

: Ordering of columns that are invisible by defau... Bug# 1446
: WinSCP : Unspecified
: GUI : 5.0.7 beta
Status: RESOLVED : Medium
Resolution: FIXED   : Bug
Fixed in: 5.9.1
Description
2016-08-07 17:48
https://winscp.net/forum/viewtopic.php?t=23443
Comment #1
2016-08-07 17:48:51
Caused by "Hidden columns are reordered to the front, not to interfere with resizing of visible columns."
Comment #2
2016-08-07 17:49:02
Fixed.
Comment #3
2016-08-12 10:10:17
Emails with vpg5 in August 2016.

No search results available

Bug filters: [Pending bugs] [All bugs] [Fixed bugs]

Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License