Tracker Bug 1447

UTF-16 script files cannot be loaded

Last modified: 2016-08-11 16:26:46

No search results available

: UTF-16 script files cannot be loaded Bug# 1447
: WinSCP : Unspecified
: Scripting : 5.8 beta
Status: RESOLVED : Medium
Resolution: FIXED   : Bug
Fixed in: 5.9.1
Description
2016-08-11 16:26
https://winscp.net/forum/viewtopic.php?t=23477
Comment #1
2016-08-11 16:26:21
Manifests with "No mapping for the Unicode character exists in the target multi-byte code page"
Caused by "Change: Script file has to be in UTF-8 encoding".
Comment #2
2016-08-11 16:26:38
Emails with Karl Acton in August 2016.
Comment #3
2016-08-11 16:26:46
Fixed.

No search results available

Bug filters: [Pending bugs] [All bugs] [Fixed bugs]

Search

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License