Tracker Bug 1532

Allow cancelling file transfer in .NET assembly

Last modified: 2017-06-01 14:17:47

No search results available

: Allow cancelling file transfer in .NET assembly Bug# 1532
: WinSCP : Unspecified
: .NET : unspecified
Status: RESOLVED : Medium
Resolution: FIXED   : Enhancement
Fixed in: 5.10
Description
2017-05-17 13:58
https://winscp.net/forum/viewtopic.php?t=24862
Comment #1
2017-05-17 13:58:31
Implemented.
Comment #2
2017-06-01 14:08:38
Documented:
https://winscp.net/eng/docs/library_filetransferprogresseventargs?rev=1496318811&rev2=1496318020&do=diff
https://winscp.net/eng/docs/library_session_abort?rev=1496318886&rev2=1348492373&do=diff
Comment #3
2017-06-01 14:17:47
*** Bug 991 has been marked as a duplicate of this bug. ***

No search results available

Bug filters: [Pending bugs] [All bugs] [Fixed bugs]

Search

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License