Tracker Bug 251

Allow skipping file actually being transferred

Last modified: 2017-06-01 12:19:15

No search results available

: Allow skipping file actually being transferred Bug# 251
: WinSCP : Unspecified
: General : unspecified
Status: RESOLVED : High
Resolution: FIXED   : Enhancement
Fixed in: 5.10
Description
2008-06-12 08:45
https://winscp.net/forum/viewtopic.php?t=5808
Comment #1
2015-01-06 09:23:28
https://winscp.net/forum/viewtopic.php?t=14703
Comment #2
2015-01-06 09:23:37
Raising priority.
Comment #3
2015-04-28 10:40:00
https://winscp.net/forum/viewtopic.php?t=15290
Comment #4
2016-01-26 09:13:38
*** Bug 339 has been marked as a duplicate of this bug. ***
Comment #5
2016-11-02 15:12:58
Implemented.
Comment #6
2017-06-01 12:19:15
Documented:
https://winscp.net/eng/docs/ui_progress?rev=1496312337&rev2=1496312038&do=diff

No search results available

Bug filters: [Pending bugs] [All bugs] [Fixed bugs]

Search

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License