Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Problem solved

Thanks for your feedback. Let me know if you are ever able to reproduce the problem, as this should not be happening.

Problem solved

I exported my WinSCP settings before removing my other servers so that my logs wouldn't include unrelated servers. When I inspected the config export .ini file, I noticed two old SFTP accounts I used to have with UltraSeedbox were still cached somewhere, even though it was not obvious in the GUI.

After deleting all instances of the old/invalid SFTP accounts and two outdated server fingerprints from my backup file, I re-imported the config backup into WinSCP to purge those settings and retested an upload to UltraSeedbox.

So far, everything seems to be working perfectly!

If the problem returns, I'll upload a log file.

Re: Multiple prompts for "New server fingerprint"

Please attach a full session log file showing the problem (using the latest version of WinSCP). No need to hide a fingerprint of host public key. It's a public information.

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Multiple prompts for "New server fingerprint"

I'm connecting to Ultraseedbox using SFTP.

Since yesterday, I keep getting a prompt saying that my server fingerprint has changed. I click "Add" but the prompt keeps reappearing. Ultraseedbox say the fingerprint hasn't changed since June 2020, when they last performed a server reinstall.

Any ideas what could be causing this and why both Update and Add options only dismiss the warning for a few minutes before it reappears?