Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


You possibly unchecked the option on the Login dialog itself by mistake.

I too do not recall wanting/opting the removal of the Login dialog/window. Was this confuson done courtesy of WinSCP?

That worked. Thanks.

Login window has stopped opening automatically at startup

The login window no longer automatically opens when I open WinSCP. I need to click on "New Session" to get it to appear and cannot find a corresponding option in the GUI to make it appear at startup - as it always used to.

Any idea how to fix this? Thanks.