Post a reply

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: close this.

Most systems are case sensitive.

close this.

I don't know what the difference is, but now its working. Thanks for looking.
edit: It seems CD is case-sensitive!

just to anticipate an objection: I also tried CD aSubFolder (no slash). Yup, trying to remember my ms-dos...

cd is a simple command, but mine won't work...

Hi all,
Tried this on W10 and WS2012R2, identical results. Both running 5.17.10 11087
via the Gui I have no prob getting to the file and retrieving it. It seems so simple! the remote site is not under my control, but the folders both appear to have the same rights.

I run the following from an elevated command prompt
open sftp://SFTPxxxx:pwpwpw@00.00.000:23/ -hostkey="somesuch 256 d6h/N8dQcg4b/andstill="
cd /upload
cd /aSubFolder
lcd B:\BHIPA
get daFile.csv

and the results:
Active session: [1] SFTPxxxx@00.00.000:23

Error changing directory to '/aSubFolder'.
No such file or directory.
Error code: 2
Error message from server: No such file

I also tried cd /upload/aSubFolder, cd /aSubFolder, cd ./aSubFolder, cd ../aSubFolder (trying to remember my MS-DOS specifics).
Any ideas? Documentation I missed? The CD description is pretty straight forward...
Tx much