Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Sync "keep remote directory up to date"

yes thanks for the reply I've now setup the logging, the PC is left on all night, during the day whilst I'm working the sync works perfectly when i leave the pc (i don't log out or turn off)the sync stops updating..

Re: Sync "keep remote directory up to date"

So does the PC stay on overnight or not? It's not clear from your description.

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Sync "keep remote directory up to date"

Hello I'm using WinSCP to sync a file which works well during the day it's all automated and running, but I leave my PC over night it doesn't re-fresh or anything I have to stop the sync in the morning and restart any idea why, I've turned off all sleep and hibernate functions??