Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Trying to open a text file, and I get ""Could not retrieve file information" error

Please attach a full session log file showing the problem (using the latest version of WinSCP).
If you still have an access to your old computer, please post its log file too.

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Trying to open a text file, and I get ""Could not retrieve file information" error

I have searched for the solution for an hour and I can not figure this out at all. Please if someone can help me out.

I'm just trying to open a text file. I had WinSCP on my old computer and it worked fine all the time. Now, I got a new computer and can not get it to work how it did before. Everytime I try to open the file to edit (or any file for that matter, but I only need to open text files to edit them) I get an error saying
Could not retrieve file information
Error in data connection
Can't get attributes of file
[file path]

and then the connection gets closed (I have reconnect set up to happen in 1 second, so it reconnects immediately).
I literally have no idea what to do. I tried unchecking archive on the temporary folder, I tried opening notepad externally, and I have googled and searched ever. How to fix this?