Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Having Issues connecting to FTP Server

@JHamby: Did you talk to server/network administrator? What did they say? Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Timeout can be from a wide range of things: including things working correctly and needing increased timeout value, server side bugs, client side bugs, even storage problems, and more. It can get very technical depending on where its happening.

Ideally, you should look at logs on both sides and see where its having a problem. Then work on things that make sense to the point where the timeout happens.

If for example, its during initial file listing then try increasing WinSCP timeout (probably should try that anyway just to see what happens). As, if file listing gets too long for various reasons, then the time it takes will go past the default timeout value of many clients.

If its before login then make sure the client config is correct. TLS if using, can present handshake timeout for various problems. And more. You really need to look at the logs and work from there.

Having Issues connecting to FTP Server


I am a developer within a FiveM Server, and have recently started having issues with the FTP.

I have attempted to use FileZilla and WinSCP, and none of them work. With the WinSCP, I connect, it says it has connected, but then it times out before anything pops up and attempts to reconnect. After letting it reconnect multiple times, still doesn't work with the same error. If anyone knows how to fix this please help me either in here or if you have discord, Please DM me, turtle_gaming1 any help would be greatly appreciated!