Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Options
Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)

Options

Topic review

ptronics

ftp is not login er-connection faild

pleas sir help me
ftp is not login


kuldeep
jalem71

connection failed

buenas tardes,
Me aparece el siguiente mensaje "no se puede establecer una conexión ya que el equipo de destino denegó expresamente dicha conexión".
Podéis ayudarme.

gracias
martin

ial wrote:

still "Connection failed" in winscp

already try to remove ftp:// but still can't access winscp

this is my screen shoot problem,

Please start a new thread for your problem.
Explain why do you think that you should be able to connect (can you connect using any other client?).
Attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.
ial

still "Connection failed" in winscp
already try to remove ftp:// but still can't access winscp

this is my screen shoot problem,
Daya Vempala

Re: Thanks!

Guest99 wrote:

For others having this problem, make sure the ftp name is just the name:
name.xxxx.com
No ftp://
and no / at the end


Thank you. Removing ftp. in front of the domain name worked !
martin

Re: I can't connect to my FTP server but another FTP clients wor

Jirka wrote:

I can't connect to my FTP server but another FTP clients works without problem.
If I start Login I see: "Connected with XXX. Waiting for welcome message..."
After Timeout I get error message:
...

Please start a new thread and attach a complete log file using both WinSCP and the other FTP client.
martin

itias wrote:

I'm another one who fell in the trap of pasting full ftp address (including ftp://) that someone sent to me. Martin, I was wondering if you could consider one of two things:
- parsing the address and trimming the leading protocol denominator automatically, or
- parsing the address and based on protocol name (if present), set the protocol combo box.

What do you think?

Ok. https://winscp.net/tracker/663
Jirka

I can't connect to my FTP server but another FTP clients wor

I can't connect to my FTP server but another FTP clients works without problem.
If I start Login I see: "Connected with XXX. Waiting for welcome message..."
After Timeout I get error message:
"Timeout detected.
Connection failed.
--------- Welcome to Pure-FTPd [TLS] ----------
You are user number 1 of 10 allowed.
Local time is now 09:46. Server port: 21.
This server supports FXP transfers
You will be disconnected after 5 minutes of inactivity."

Because my ftp server is behind firewall I assign it to DMZ zone, but problem persist.

Could you help me please?
itias

I'm another one who fell in the trap of pasting full ftp address (including ftp://) that someone sent to me. Martin, I was wondering if you could consider one of two things:
- parsing the address and trimming the leading protocol denominator automatically, or
- parsing the address and based on protocol name (if present), set the protocol combo box.

What do you think?
Guest99

Thanks!

For others having this problem, make sure the ftp name is just the name:
name.xxxx.com
No ftp://
and no / at the end
Guest

I had the same symptom. Make sure your address does not contain ftp://
Devin

I have a similar problem

Hi Martin,

I am having a similar problem, I cannot access my servers for ftp with WinSCP (or any other ftp) I have Windows Firewall disabled, and using a Belkin F5D8230-4 v2 Router.
The connection and ISP are new and I was able to connect at a friends (using different router but same ISP)

I saw that you were helping someone else here and hope you could point me in the right direction.

dik moc!
martin

Re: Same problem

Stry wrote:

Got thesame problem. Firewall completely disabled, still can't get in, even though I can with Opera, Internet Explorer and Windows explorer. Didn't have this issue with a previous version of WinSCP.

I'm using the correct protocol, using the correct port, and there's nothing I need a proxy for here.
I really like WinSCP, since it's got everything I need, ftp and ssh etc, but this is kinda a killer for me. Guess It's back to putty and a diff. ftp client for me.

Please post a log file both from WinSCP and PuTTY (supposing you can connect with it).
Stry

Same problem

Got thesame problem. Firewall completely disabled, still can't get in, even though I can with Opera, Internet Explorer and Windows explorer. Didn't have this issue with a previous version of WinSCP.

I'm using the correct protocol, using the correct port, and there's nothing I need a proxy for here.
I really like WinSCP, since it's got everything I need, ftp and ssh etc, but this is kinda a killer for me. Guess It's back to putty and a diff. ftp client for me.
martin

Maybe this FAQ would help.
Guest

It's me again, hate to be a hater, but I tried another FTP client and all was well. Don't know why, maybe it's my server rejecting WinSCP.
Guest

I've got this problem too, but it seems to work with online FTP and such, but not from my machine! It's run off l4rge.com
martin

Re: Connection failed

Looks like your local machine cannot resolve host name (domain name). If it is indeed a very new server (new domain name), if may take few hours before the name propagates to your DNS server. You may try to connect using IP address meanwhile.
motaku96

Connection failed

I get this error message:
The requested name is valid, but no data of the requested type was found.
Connection failed.

It's my first time using a new server. I checked in documentation but I didn't see anything that looked like the error message I got. If it is already in documentation and I just missed it, I apologize.