Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


It cannot be caused by ISP blocking the connection.
It's rather a problem on the server.
See your link above for possible reasons.
Linda Kaioh

Sorry. Looks like problem is on my side. Old version from autumn 2014 doesn't work too. I can't connect to machines with KTS on same remote network, but for some reason I can connect to local KTS server with same setup. Maybe ISP from remote network block something - I can't figure out.

But PuTTY work well so I thought it was WinSCP issue.

Re: Overriding "Received too large (... B) SFTP packet" error

Please attach a full log file from both the 5.7.1 and the version that works.

To generate log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.
Linda Kaioh

Overriding "Received too large (... B) SFTP packet" error


I just updated to 5.7.1 and found I can't connect to KTS servers anymore. I get this message:

I've found setting "Ignores SSH-2 maximum packet size" but it doesn't help me at all.

Looks like this behavior is by design in KTS and this is kind of old software. Can you add option to ignore this error as it was in previous versions?