Post a reply

Options
Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)

Options

Topic review

ked

Thank you!!

joesyuh wrote:

Ignore me. I had such a hard time finding this the last time I looked. Maybe this will help someone else...

https://winscp.net/eng/docs/scriptcommand_put

The code is:

put "C:\xxxxx\*.csv" /xxxxx/*.csv -resumesupport=off



Thank you! This helped me. I have been going in circles looking at comments about ini files to no avail. This was the answer I was looking for!
joesyuh

Ignore me. I had such a hard time finding this the last time I looked. Maybe this will help someone else...

https://winscp.net/eng/docs/scriptcommand_put

The code is:

put "C:\xxxxx\*.csv" /xxxxx/*.csv -resumesupport=off
joesyuh

Disable Resume Support

I am trying to disable the Resume settings for a scripted file transfer. I have followed the tutorials and read the documentation and it is still not working as expected.

Here is my open string:
open sftp://xxxxxxx:xxxxxx@xx.xxx.xx.xx:xxxx -rawsettings ResumeSupport=1 ResumeThreshold=10240000 -hostkey="xxxxx"


I have also tried this:
open sftp://xxxxxxx:xxxxxx@xx.xxx.xx.xx:xxxx -rawsettings ResumeSupport=2 -hostkey="xxxxx"


The issue is that the SFTP site I am uploading to does not allow me to rename files. So winscp is uploading the file with the extension .filepart and then it will not rename it at the end. How can I disable resume support.