Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: webDAV 403 error

Please attach a full session log file showing the problem (using the latest version of WinSCP), as well as a full session log file from Cyberduck.

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

webDAV 403 error

I'm using 5.9.4 portable on windows 10.

when I try to download/upload/delete or ANYTHING that changes file with my webDAV server encrypted with TLS 1.2, an error message "403 forbidden" pops up. just that. "403 forbidden".

I'm quite sure that server does not have any problem. All webDAV clients(CyberDuck on windows, finder on macOS, solid explorer on android) I tried worked well. WinSCP was the only exception.

I tried few options given to me but nothing changed. I think it's a new type of bug.