Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Thx Martin

That's OK with the environment dialog-box and the "Remplacement de fichiers" (french). Many Thanks.

How to disable overwriting files while transfering files

I'm using WinSCP 5.13 adn it's great.

However, when I open an FTP or SFTP session and I transfer files for the first time I am prompted to overwrite older remote files. I configured at “Yes". At the next session, transfers always overwrite remote files.

My question is : how to disable this option? How to NOT overwrite remote files, on demand?

Thanks in advance