Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


That was it! Apparently that got changed when they moved FTP servers and that wasn't communicated to me. Now all I need to do is script it and I'm back to 100%. Thanks!!

Re: Error listing directory '/.....' Issue

Thanks. With FileZilla, you are using an encryption (FTPES). Can you try to enable the encryption in WinSCP too?

Whoops forgot to log in. Also I had to turn off use MLSD for directory listing to get the support for listing of hidden files to become available to change.

See attached, issue still seems to persist. Very weird. In active mode (which I ran accidentally before checking passive) the same issue occurred though the time out took longer.

Error listing directory '/.....' Issue

I'm running into this issue on build 5.13.7 (9125), and on an old build as well. All the previous topics I found stated to change between passive and active, I have tried that and attached both logs of attempts from the GUI. My CLI script runs into the same issue, though all I have currently is the XML log and it's not too helpful.

Also attached is a working Filezilla log, also specifically showing the directory listing successful (though I'm not super experienced in reading FTP logs).