Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Thanks for your feedback.


spent more time on this, and looks like it's not a winSCP issue, it's a windows 7 problem with shared drive security.

every file in the share has the same permissions except .IGS files, looks like the win7 client PC (that winSCP is running on) identifies them as a system file and locked it's permissions.

No idea why, the work-around is to mirror the file system onto a local NAS and then FTP it from there.

Anyway, thanks for your time.



I have asked for WinSCP log, not server log.
And again, Can you upload the files upload any other FTP client?

Thanks for the reply.

Can't post up the FTP log because there simply isn't one, FTP server log shows everything, but nothing on this, like the event simply never happened.

if the .IGS file is in a batch, the log shows all the files before, and nothing, until you either abort or skip the file then it carries on and shows the remaining transfers.

I'm getting the impression it's winscp that can't open the file locally?

Re: "Access Denied" error when trying to FTP .IGS files

When exactly do you get the error? Can you upload the files upload any other FTP client? Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

"Access Denied" error when trying to FTP .IGS files

I use .IGS files a lot (CAD interchange format)

for some reason, winscp comes up with "access denied"

if I change the file type to something else, no problem.

What am I missing?