Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


This can be the problem:

> 2020-01-03 13:43:02.332 PASS **************
< 2020-01-03 13:43:02.334 530 User cannot log in.
. 2020-01-03 13:43:02.345 Login data contains non-ascii characters and server might not be UTF-8 aware. Trying local charset.

Can you try to change your password to plain ascii?

I tried to open FTPS using filezilla but got the same error.
But if I just open FTP (without SSL) through Windows Explorer, then this problem does not occur.

Can you open that folder using any FTP client?

Ok. There it is.

Re: The system cannot find the file specified.

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Oh, and I forgot to mention. I am connecting to FTPS, which is located on IIS in Windows Server 2012 R2.

The system cannot find the file specified.

Found one funny bug. When I try to open folder or file which have "я" ("ya") cyrillic character in name winscp shows "The system cannot find the file specified" error. BUT if I try to open folder or file which have "Я" ("YA") cyrillic character in name it opens perfectly.
; )