Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


OK, I see now.
Thanks for reporting this.

This issue has been added to a tracker:

I'm sending you a dev version shortly for testing.

I determined that this problem can not be logged because the failure happens before connecting a server. Moreover this problem is independent from the protocol.

How to reproduce:
1. Start WinSCP and create new a session. (keep session details empty)
2. Set remote directory to "/Team-Δ".
3. Save session.

4. Restart WinSCP.
5. Check the remote directory. I see "/Team-?".

Tested on WinSCP 5.5.4 portable and 5.6 beta.

Re: Remote directory setting (WebDAV) not supporting utf8

Thanks for your report.
Though I was not able to reproduce your problem.

Please attach a full log file showing the problem (using the latest version of WinSCP).

To generate log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Remote directory setting (WebDAV) not supporting utf8

The enviroment settings "remote directory" of the WebDAV protocoll does not support utf8.
My directory "/Eingebundene Ordner/Team-Δ" is stored as "/Eingebundene Ordner/Team-?". When this wrong directory was remembered the next login fails. :(