Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


solved through Putty settings

well well, you even offer an import of existing Putty or Filezilla settings, saved my day :)

Had the Putty settings stored correctly, so all up and running again !!

Registry export - import from non-running machine

Yep, it happened, I made a fresh install of a new Operating System (of course made a full backup of the old C Drive), but forgot to export the WinSCP settings in advance.

Luckily you explained on
how to reimport these settings through the ntuser.dat, so I tried.

Somehow, this Key does not contain the actual Server information, after importing the reg no change (not even after restart of the laptop); see attached image

Am I doing something wrong, or is the suggestion outdated ?