Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Public_HTML Folder

You have posted this already:
Public_html folder

Public_HTML Folder

Currently working on a website project for school and connecting through the schools VPN using SFTP, when I uploaded the webpage initially everything was working fine and I could load it and navigate between pages with no issue and access the webpage from different devices not on the network. After about 10-15 minutes I noticed that I could still upload a page, but couldn't navigate between pages anymore, every time that I tried I got the error that the page was moved or deleted even though my HTML folder was still there. After some research I saw that my Public_HTML folder was deleted, not sure how that happened, but I suspect that's the reason for the issue. I tried to make a new Public_HTML folder, but am still having the same issues with my webpage only being able to load one page and not being able to navigate to different pages and now can't access if from any other computer other than the PC I wrote the code on. I even tried to uninstall and re-install WinSCP to see if that would work and it didn't. As I mentioned I'm using SFTP and operating on Windows 11. Any help that can be provided would be greatly appreciated.