Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Please read (updated) FAQ.

I'm getting this same error when trying to connect to my iPhone.

I'm using root/alpine as well, and using the IP address listed in Settings>Wifi on my phone.

Are there any other settings that could be preventing connection to the network?

Network Error: Connection Refused. Help please.

Ok, so I have a Jailbroken (hacked) iPod touch. I have SSH on it and WinSCP on my PC. At first it worked fine and I could use it. But then I started getting that error message. If I remember right it fixed itself, but now I cant seem to get it to work.

I went into SSH on my iPod and hit "new password" just to see what it did and I changed it to "buddy".

When on my computer and setting up my iPod to connect to WinSCP does that password I changed have anything to do with my connection being refused?

I was told to use the username "root" and password "alpine" and that worked in the beggining.

I know you are not experts in this ipod hack, but do you have any clue what my problem is?

Also, say my "new password" has something to do with it? Where do I enter the new one? I tried it in the main session where "alpine" used to be but that did nothing.

Thanks a lot for your help